Question
Is Office 365 safe to use?
Answer
PROBLEM
When Office 365 users try to open or view attachments in email messages in Outlook they experience the following symptoms:
In Office 365, the attachment isn't displayed in the message. Instead, a generic placeholder, such as “1 Attachment” is displayed, and this can't be opened.
When users try to view attachments in Office 365 Outlook, they receive the following error message:
“Access to attachments has been blocked. Blocked attachments: <FileName>.”
CAUSE
This issue occurs if the attachment is blocked by Outlook. By default Outlook blocks attachments that have certain file name extensions for protection against potentially malicious code. For a list of all blocked attachments go here: https://support.microsoft.com/en-us/kb/2852113
WORKAROUND
Microsoft recommends directing users to compress the files that they intend to send (for example, as a .zip file) and then send the compressed files as attachments. To create a zip file, simply right-click on the file and select “Send to” then “Compressed”.
Remember, if you receive emails from an untrusted or unknown source do not open attachments, including .zip files.
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